CH timeline refuses to play

Community Beginner ,
Apr 10, 2019 Apr 10, 2019

Copy link to clipboard

Copied

timeline had like .5 second delay playing scene. I was trying to do lipsync and got frustrated. I set puppet quality to draft and now I can't get it to play whatsoever. please help! SEE VIDEO

CH timeline refuses to play - YouTube

Views

249

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 10, 2019 Apr 10, 2019

Copy link to clipboard

Copied

Weird. The cases where I've seen the timeline not respond to a request to play have been due to the audio subsystem getting confused by changing input/output devices, but that doesn't fit with the change in behavior when changing the vector render quality checkbox.

Just in case that part was coincidence, if you go into the audio panel in preferences, does anything seem amiss with the settings there?

DT

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 10, 2019 Apr 10, 2019

Copy link to clipboard

Copied

No everything is the same in audio preferences. I uninstalled and reinstalled and it did the same thing.. BUT then I completely uninstalled (including all preferences) and reinstalled and now I'm back in business.

I haven't tried switching back to Draft quality to see if the issue repeats. But on a side note, are there ways to boost performance in Character Animator? When I press Spacebar there is almost half of a second before the thing plays and when doing tedious lipsync adjustments it gets a little annoying.

Other things like After Effects tend to hang quite a bit. It's crazy because this is a newly purchased iMac. My home iMac from 2015 actually performs better, I don't know offhand what the specs are on my home iMac but this one is:

My specs are:

macOS Mojave 10.14.4

iMac (Retina 4K, 21.5-inch, 2017)

3.6 GHz Intel Core i7

32 GB 2400 MHz DDR4

Radeon Pro 560 4 GB

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 10, 2019 Apr 10, 2019

Copy link to clipboard

Copied

LATEST

Whoa, those specs ought to be more than sufficient. Is the project on an internal SSD?

I guess the first thing I'd try is to make a new project and see if one of the simple template puppets (Blankface or Chloe's illustrator versions) in a new scene exhibits the problem. That ought to give us an idea of whether the artwork is somehow involved or if there's something else going on.

Another experiment would be to add your puppet to a new empty scene and see if it still has the delay.

DT

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines