Character animator don't recognize the camera

Community Beginner ,
Mar 09, 2019 Mar 09, 2019

Copy link to clipboard

Copied

After a few times I used the camera on character animator the program does not recognized it anymore.
Can´t understand

A have tried to reinstall the drivers and does not work ...

If i go to the panel and to select the camera source just show one, USB VGA UVC Web Cam,

even if i click on ok the camera does not work

Hope somenone can give me a different option than reinstall it

My OS is W10 enterprise - 1803 version

!

Thanks a lot in advance

Views

1.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jun 10, 2019 Jun 10, 2019
Hi there. Thanks foe the reply. After few attempts and many restarts the system recognized the camera. still working without any aditional problem. Now i have other issue, hope you can help me Premiere stopped working after MOTRG installation

Likes

Translate

Translate
Engaged ,
Mar 13, 2019 Mar 13, 2019

Copy link to clipboard

Copied

Hi Sebas,

Are you able to use your camera in other apps?

Thanks,

KS

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2019 Mar 16, 2019

Copy link to clipboard

Copied

Hi !
Yes, i can use the camera in other apps without a problem !

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 17, 2019 Mar 17, 2019

Copy link to clipboard

Copied

Hey, I had a similar issue a while back, unfortunately the only thing that did sort it for me was a fresh install of CA.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 20, 2019 May 20, 2019

Copy link to clipboard

Copied

Hello there,

Can you please tell us which version of Character Animator are you using?

Also, please provide the make and model of your camera.

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 10, 2019 Jun 10, 2019

Copy link to clipboard

Copied

Hi there.

Thanks foe the reply. After few attempts and many restarts the system recognized the camera.
still working without any aditional problem.


Now i have other issue, hope you can help me

Premiere stopped working after MOTRG installation

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 11, 2019 Jun 11, 2019

Copy link to clipboard

Copied

LATEST

Glad to know it worked.

I have notified our Adobe Premiere Pro's support team. They will help you with the Premiere Pro issue that occurred after .mogrt file installation.

Give us a shout if you need anything else.

Cheers,

Shivangi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines