Character Animator: Face scales unusually when speaking

New Here ,
May 06, 2017 May 06, 2017

Copy link to clipboard

Copied

Hi Community,

Thank you in advance for any help you can offer me.

I created an Unlisted YouTube Video to explain the problem and with visuals since its hard to explain.: Character Animator Head Scaling - YouTube

The odd scaling is mostly or all in the Y-Axis, it's hard to say for certain.

I have tried changing all of the strengths from 100% to 0%, testing, and then back to normal ranges. But to no avail thus far. Perhaps I missed one, or a different setting. My only added triggers are for keyframe cycles and head turning.

Views

475

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 06, 2017 May 06, 2017
So if you set _all_ the Face behavior's Strength parameters down to 0% (at the same time), it's still happening? What version are you using? It's displayed in the menu bar. (Beta 6 is the current version)If you're willing to share your puppet (File > Export > Puppet...) here or via direct message, we'll take a look.

Likes

Translate

Translate
Adobe Employee ,
May 06, 2017 May 06, 2017

Copy link to clipboard

Copied

So if you set _all_ the Face behavior's Strength parameters down to 0% (at the same time), it's still happening? What version are you using? It's displayed in the menu bar. (Beta 6 is the current version)

If you're willing to share your puppet (File > Export > Puppet...) here or via direct message, we'll take a look.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 07, 2017 May 07, 2017

Copy link to clipboard

Copied

LATEST

I hadn't tried all of them on face. Setting the mouth strength to 0% solved the problem. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines