character animator link does not work well in after effects

New Here ,
Dec 11, 2020 Dec 11, 2020

Copy link to clipboard

Copied

when I import my animator scene link in after effects, it seems sth wrong with the puppet lip sync, it lost some frames and the audio does not keep up with the body movements.

Is there anybody met the same problem before? please help. Thanks a lot

TOPICS
Bugs , Dynamic link , FAQ , How to

Views

82

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Dec 11, 2020 Dec 11, 2020

Could it be the computer is just not fast enough to keep up with real-time rendering? I find dynamic linking from CH to AE can be VERY slow on my weak laptop. It might come out right on the final render.

 

Otherwise check things like the frame rate (FPS) on CH and AE composition? (I doubt this is the problem, but only other thing I can think of. I suspect its the first problem.)

 

Personally I avoid dynamic linking because my computer struggles. I render a video file with alpha channels as much as p

...

Likes

Translate

Translate
LEGEND ,
Dec 11, 2020 Dec 11, 2020

Copy link to clipboard

Copied

Could it be the computer is just not fast enough to keep up with real-time rendering? I find dynamic linking from CH to AE can be VERY slow on my weak laptop. It might come out right on the final render.

 

Otherwise check things like the frame rate (FPS) on CH and AE composition? (I doubt this is the problem, but only other thing I can think of. I suspect its the first problem.)

 

Personally I avoid dynamic linking because my computer struggles. I render a video file with alpha channels as much as possible in CH and load that file into AE, then use dynamic linking for short segments where it is worth the speed pain (e.g. trying to align things exactly between CH and AE). That is, I do use dynamic linking, I just to to minimize it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 12, 2020 Dec 12, 2020

Copy link to clipboard

Copied

LATEST

Thanks a lot! Yes, when I render it everything turns out all right, it seems the computer speed problem. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines