Character Animator: Why are the Blend Handles Not Showing as am Option?

New Here ,
Jul 31, 2020 Jul 31, 2020

Copy link to clipboard

Copied

In my timeline, for all puppets, I do not get the option of the BLEND HANDLES in the upper corner (see screens shot).  Is there a setting I need to activate?

NO BLEND HANDLESNO BLEND HANDLES

TOPICS
How to

Views

101

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 31, 2020 Jul 31, 2020

Copy link to clipboard

Copied

Blend handles are for individual takes. You are showing the rolled up view. Click the little ">" icon on the left near the red dots to expand the puppet takes, then you should see the marks on the individual takes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 01, 2020 Aug 01, 2020

Copy link to clipboard

Copied

LATEST

Thank you for the reply. I found a solution by using the OPACITY option - not ideal, but it works for puppets. 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines