Character Animator won't launch

Participant ,
Dec 26, 2017 Dec 26, 2017

Copy link to clipboard

Copied

Hello there,

my Character Aniamtor app just wont start. When I open it, it shows the splash screen and says "loading skybox...." plugin but it will never finish.

I already tried reinstalling and searched the forums but I don't know what to do.

Here are my system specs:

Win10 with latest Updates

i7 6900k

64gig Ram

Nvidia GTX1080

Asus Board

One 4k Monitor and two 1680x1050 Monitors

What can I do about this?

Views

298

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Participant , Dec 26, 2017 Dec 26, 2017
okay after trying to launch it around 10 times, it now launched. everytime I tried it was another plugin which apparently failed to be loaded. Now its launching everytime

Likes

Translate

Translate
Participant ,
Dec 26, 2017 Dec 26, 2017

Copy link to clipboard

Copied

okay after trying to launch it around 10 times, it now launched. everytime I tried it was another plugin which apparently failed to be loaded. Now its launching everytime

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2020 Dec 15, 2020

Copy link to clipboard

Copied

LATEST

check here nvidia system monitor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines