Character Mouth Babbling, Please Help

New Here ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

I find it extremely annoying and pointless that the characters mouths just babble by default. I want the mouth to only follow my lip movement and sounds. I can't figure out how to make the may stay  neutral. Can someone please direct me to a video or provide instructions? I'm using the blank template that I modified into an Alien. Everthing else works fine. I have all the original mouth vectors attacthed still and lip sync is active. Not sure what I'm missing, however I am new to this.

TOPICS
Camera , Puppet movement , Rigging , Tips and tricks

Views

51

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

You can turn off (mute) the microphone to stop it picking up background noise (you might check the sensitivity or hum etc on the mic too). The mute is in top right, under the web cam picture. If it's using camera to move chin etc, you might need better lighting on your face - better light improves tracking quality. 

 

If you record, do you see lots of visemes in the track? If you play back, do you hear much noise in the recording? I have never had such a problem - wondering if its something in your setup 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

LATEST
In my frustration none of that occurred to me but I now realize the camera
is picking up back-round noise and I think the ceiling fan light glaring
above my head is likely the issue. Oops lol I will make adjustments and buy
a proper mic. Thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jan 23, 2021 Jan 23, 2021

Copy link to clipboard

Copied

Probably because the sensitivity of the audio is too strong and it is picking up environmental sounds.

Go to Settings -> Lip Sync.
Increase the value of the audio base mute.
The default is -36dB, but in my case I have it set to -27dB.
I also increase the value of the camera base mute a bit.
Try the settings that suit you best.

 

lipsync.jpeg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines