Character not responding to visemes

Engaged ,
May 17, 2018 May 17, 2018

Copy link to clipboard

Copied

Can anyone tell me why the character isn't responding correctly to the visemes's (visemi??) I've tried everything I'm out of ideas! CA.mov - Google Drive

Views

2.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 17, 2018 May 17, 2018

It looks like the framerate is set to 1fps, so it seems like you're only seeing 1 frame per every second. Selecting your scene in the project panel and changing the framerate to something like 24fps should let you see the additional visemes.

Likes

Translate

Translate
Adobe Employee ,
May 17, 2018 May 17, 2018

Copy link to clipboard

Copied

It looks like the framerate is set to 1fps, so it seems like you're only seeing 1 frame per every second. Selecting your scene in the project panel and changing the framerate to something like 24fps should let you see the additional visemes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
May 17, 2018 May 17, 2018

Copy link to clipboard

Copied

I'm an idiot. I do that sometimes when I'm trying to adjust the length....from now on I'll check that first!! Thank you ❤️

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 12, 2018 Jun 12, 2018

Copy link to clipboard

Copied

OK why is the blink working on frontal and profile but not on quarter??? It's set up the same!! Mojpuppet.puppet - Google Drive

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 14, 2018 Jun 14, 2018

Copy link to clipboard

Copied

I couldn't repro the issue when I turned off Auto Blink.

I see two main issues:

-- When Auto Blink is enabled, the Quarter views are flickering when Auto Blink tries to blink the eyes. This seems to be caused by the layers with the "bg" group that are named "left blink" and "right blink", so they are getting the Left Blink and Right Blink tags. if you remove those tags from both Quarter view's "bg" group, that flickering problem goes away. If those "bg" groups are static, you can also just flatten that artwork.

-- In left profile > blink > left blink, it contains a "right blink" layer, so it's getting a Right Blink tag applied to it. Just remove that tag.

To help isolate these types of issues, select the puppet in the Project panel, then look in the behaviors list for the layers that are getting matched against. i.e., in Auto Blink's Blink Layers section, and in Face's Replacements > Left Blink and Right Blink sections. You can also try disabling behaviors like Auto Blink to see if regular blinking in front of the web cam shows any difference.

Hope this helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 14, 2018 Jun 14, 2018

Copy link to clipboard

Copied

If you look at the Blink Layers parameter for Auto Blink, you'll see that it's finding two layers inside the "bg" group in your left & right quarter groups:

When Auto Blink triggers a blink layer, it hides all the other layers at the same level, so the other layers in "bg" are disappearing.

To prevent this, I think you can just delete those blink layers from within the "bg" group (since you already have blink layers in that view).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 14, 2018 Jun 14, 2018

Copy link to clipboard

Copied

Why does it only do it in quarter view and not in front view? It's set up the exact same way. I'm going to try and understand what you wrote, see if I can fix it. Thank you Screen Shot 2018-06-14 at 7.13.52 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 14, 2018 Jun 14, 2018

Copy link to clipboard

Copied

Ha!! I just got it!!! Thanks so much, I'll flatten all the artwork now. I do that when I have it all looking/ working right. Again, thanks so much for your patience and time ❤️

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 14, 2018 Jun 14, 2018

Copy link to clipboard

Copied

Update: it's now working perfectly, and in the future I'll know what to look out for if I have this problem again ❤️

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 12, 2018 Aug 12, 2018

Copy link to clipboard

Copied

What am I doing wrong so auto blink isn't working?Screen Shot 2018-08-12 at 11.02.47 AM.pngScreen Shot 2018-08-12 at 11.06.52 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 12, 2018 Aug 12, 2018

Copy link to clipboard

Copied

Two suggestions

- you might need a blink behavior per profile (maybe)

- but I think you have the blink layer in the wrong place - it needs to be under the eye layer to be a sibling of the eye parts (to hide them)

Debugging Adobe Character Animator Eyes – Extra Ordinary, the Series

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 12, 2018 Aug 12, 2018

Copy link to clipboard

Copied

LATEST

I didn't have the eyeballs turned on! I knew it was gonna be something dumb. Glad I figured that out myself!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines