Characterizer does not automatically capture

New Here ,
Dec 04, 2018 Dec 04, 2018

Copy link to clipboard

Copied

When I open Characterizer and choose "Create New Capture" the automated voice begins, but after I click the 'Start Capture' button, the voice stops and nothing happens.

Views

471

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 12, 2018 Dec 12, 2018

Copy link to clipboard

Copied

Sorry to hear you are having trouble!

Please verify that your microphone is working.  You should be able to see the audio VU meter (the green bar) moving when you make noise before you press the "Create New Capture" button.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 21, 2019 Jan 21, 2019

Copy link to clipboard

Copied

Same problem. Microphone working as the VU meters respond accordingly; BUT the whole capture face fails in the end.

It would be helpful if the failure response told the user WHY the capture failed ie. at what stage the failure occurred. Was it the audio part, too much background noise, not loud enough or the video part as in the background being to bright, the foreground being too bright, enable to recognize facial features like eyes etc.

It's up there with Microsoft's highly informative... "An Error Has Occurred" message.

Now i have to use a process of elimination to determine if it is the webcam quality, the lighting setup, the audio surroundings etc
I'll do it later.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

LATEST

This problem still exists. When I hit start capture it says "Make a neutral expression" but that's it. Nothing else happens. Th eonly option I have is to hit cancel.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines