Choosing puppet doesn't start Photoshop

New Here ,
Nov 04, 2018 Nov 04, 2018

Copy link to clipboard

Copied

Quick disclaimer: I'm just starting, so if there's something obvious I might be missing... that may be it, just point me there ^^

I'm trying to go through tutorials, and I'm in first minute of first video Creating a Basic Face |​. It says around 30s that opening puppet will open Photoshop. I choose Blank Face and... well, it doesn't open PS. Edit->'Edit original' doesn't work either. PS simply doesn't open (and if I open it myself, it doesn't load said puppet files).

What to do?

Views

943

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Guru , Nov 04, 2018 Nov 04, 2018
This similar thread Ctrl-E and Edit Original Dropdown Not working had an answer that may also work for you.

Likes

Translate

Translate
Guru ,
Nov 04, 2018 Nov 04, 2018

Copy link to clipboard

Copied

This similar thread Ctrl-E and Edit Original Dropdown Not working had an answer that may also work for you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2018 Nov 04, 2018

Copy link to clipboard

Copied

I've seen this thread and it didn't seem related - PS was set as default program for this file type and I could open it by double clicking.

Buuut... just to make sure I changed default program from PS to PS and now it works. That's weird but hey, it fixed it ^^

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Nov 04, 2018 Nov 04, 2018

Copy link to clipboard

Copied

That is weird, especially if the original default setting works in file explorer but not from within Ch. I haven't yet run into that issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 04, 2018 Nov 04, 2018

Copy link to clipboard

Copied

Hey DanTull​ - this is starting to sound weird! Did anything change between 1.5 and 2.0 in this area? Multiple people have now experienced the problem (myself included). Reinstalling Photoshop seems to clear it. Is some other program messing up file associations? Strange!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 04, 2018 Nov 04, 2018

Copy link to clipboard

Copied

I take that back partially - another thread was still on CH 1.1.1. That implies its not CH that changed, but rather maybe some other Adobe app has inserted itself as a PSD handler now, and that messed things up.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Nov 04, 2018 Nov 04, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 05, 2018 Nov 05, 2018

Copy link to clipboard

Copied

LATEST

I don't think any of the code in Character Animator changed, but it is certainly possible there was an installer change of some sort that caused this to be a more prevalent problem.

DT

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines