Confusion and Correction

Explorer ,
Sep 16, 2020 Sep 16, 2020

Copy link to clipboard

Copied

Hey folks i wonder if you could lend me some advise?

I have been using CA for about a year or two now so im pretty well versed in trouble shooting however, i opened an old puppet the other day that i used when i first started learning CA - so i used the standard puppet i think its name was kuffman and just replaced the existing artwork with my own. Going back into it now after upgrading to 3.2 i find the mesh still follows the kuffman puppet and not my replaced artwork - how would i go about correcting this?

maaannny thanks!!!!!

TOPICS
FAQ , How to , Puppet movement , Rigging , Tips and tricks

Views

135

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Sep 19, 2020 Sep 19, 2020
So you exported the puppet and imported into a new project and the issue still remained? If so, that indicates it is probably not a corruption but something wrong with the puppet. If so, can you share a screenshot of the rigging hierarchy? For example, If the old artwork is still in the file but hidden that will cause problems. Hidden artwork is still used by Ch. You need to make sure all the old character artwork is deleted from the puppet. Sometimes these sorts of problems can be seen from a s...

Likes

Translate

Translate
New Here ,
Sep 16, 2020 Sep 16, 2020

Copy link to clipboard

Copied

Select the puppet and relink it. It may update your artwork once again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 17, 2020 Sep 17, 2020

Copy link to clipboard

Copied

Hi there, this was one of the first things I tried but no luck 😕

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 18, 2020 Sep 18, 2020

Copy link to clipboard

Copied

What is the pathname of the original artwork and updated artwork? Then what is the path name in the "Path" property of the puppet? The *most* likely issue is the Path property is not pointing to the right file.

 

The other possibility is CH has gone insane. If you export the puppet and reimport it into a clean project, does it work then? If yes, then it is a sign something has got messed up in your project. Sometimes holding SHIFT+Refresh at bottom of the scene window (umm, or was it ALT - try both, I always forget!) - it tells CH to flush more internal caches. See if that clears it in the old project.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 19, 2020 Sep 19, 2020

Copy link to clipboard

Copied

Thanks for that. I've tried most of what you suggested however it still doesn't seem to work. It doesn't seem to affect the model though I can still rig and animate it with no issues, just a bit strange. Thanks for the input though! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 19, 2020 Sep 19, 2020

Copy link to clipboard

Copied

So you exported the puppet and imported into a new project and the issue still remained? If so, that indicates it is probably not a corruption but something wrong with the puppet.

 

If so, can you share a screenshot of the rigging hierarchy? For example, If the old artwork is still in the file but hidden that will cause problems. Hidden artwork is still used by Ch. You need to make sure all the old character artwork is deleted from the puppet. Sometimes these sorts of problems can be seen from a screenshot of the rigging hierarchy with as much expanded as possible.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 22, 2020 Sep 22, 2020

Copy link to clipboard

Copied

LATEST

That did it! i had kept the original version of the Kuffman hat in a hidden layer, deleting that sorted it out. cheers very mucho!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines