Corrupt file when loading. Please help me make sense of this!

Explorer ,
Mar 01, 2020 Mar 01, 2020

Copy link to clipboard

Copied

I have attached a link to the problem puppet. This is the second time this has happened to me. Im not sure why or how to fix the problem. Ive tried removing and reinstalling the program. https://drive.google.com/file/d/13Dzwgrg0w0nqUBKPbeIVr4-kE7iSPeUR/view?usp=sharing 

 

 

 

 

 

 

 

 

https://drive.google.com/file/d/13Dzwgrg0w0nqUBKPbeIVr4-kE7iSPeUR/view?usp=sharing 

TOPICS
Crash , Freeze or hang

Views

762

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Mar 09, 2020 Mar 09, 2020
I found the answer to this problem. It happens because the file has moved and cannot be found by the program. In rig mode in the properties tab you can browse to the file there. It will be orange if the file is not in the correct location.

Likes

Translate

Translate
Explorer ,
Mar 09, 2020 Mar 09, 2020

Copy link to clipboard

Copied

LATEST

I found the answer to this problem. It happens because the file has moved and cannot be found by the program. In rig mode in the properties tab you can browse to the file there. It will be orange if the file is not in the correct location.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines