Could anybody tell me why am I getting these errors? I can't get the mp4 or Alpha to process...

Enthusiast ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

 

And yes, everything is there. I just finished working on it..

 

 

Capture1.JPG

 

I got this too:

 

- Source File: C:\Users\Edgar\AppData\Local\Temp\crystal ball.prproj
- Output File: C:\Users\Edgar\Desktop\Stuff\Adobe\Premier Pro\Crysta Ball\Crystal Ball Final.mp4
- Preset Used: Match Source - High bitrate
- Video: 1920x1080 (1.0), 30 fps, Progressive, Hardware Encoding, Nvidia Codec, 00:12:02:12
- Audio: AAC, 320 kbps, 48 kHz, Stereo
- Bitrate: VBR, 1 pass, Target 10.00 Mbps
- Encoding Time: 00:00:27
06/17/2021 05:02:13 PM : Encoding Failed
-------------------------------------
The Operation was interrupted by user
-------------------------------------


- Source File: C:\Users\Edgar\AppData\Local\Temp\encoder .prproj
- Output File: C:\Users\Edgar\Desktop\Stuff\Adobe\Premier Pro\sensor ruler encoder.mp4
- Preset Used: Match Source - High bitrate
- Video:
- Audio:
- Bitrate:
- Encoding Time: 00:00:00
07/13/2021 02:34:18 PM : Encoding Failed
------------------------------------------------------------

Could not read from the source. Please check if it has moved or been deleted.

------------------------------------------------------------


- Source File: C:\Users\Edgar\Desktop\Stuff\Adobe\Character Animator\Saving HP\Saving HP\Saving HP.chproj
- Output File: C:\Users\Edgar\Desktop\Stuff\Adobe\Character Animator\Saving HP\Saving HP Character Animator.mov
- Preset Used: Apple ProRes 4444 with alpha
- Video:
- Audio:
- Bitrate:
- Encoding Time: 00:00:00
08/23/2021 03:53:22 PM : Encoding Failed
------------------------------------------------------------

Could not read from the source. Please check if it has moved or been deleted.

------------------------------------------------------------


- Source File: C:\Users\Edgar\Desktop\Stuff\Adobe\Character Animator\Saving HP\Saving HP\Saving HP.chproj
- Output File: C:\Users\Edgar\Desktop\Stuff\Adobe\Character Animator\Saving HP\Saving HP Character Animator.mov
- Preset Used: Apple ProRes 4444 with alpha
- Video:
- Audio:
- Bitrate:
- Encoding Time: 00:00:00
08/23/2021 03:54:50 PM : Encoding Failed
------------------------------------------------------------

Could not read from the source. Please check if it has moved or been deleted.

------------------------------------------------------------


- Source File: C:\Users\Edgar\Desktop\Stuff\Adobe\Character Animator\Saving HP\Saving HP\Saving HP.chproj
- Output File: C:\Users\Edgar\Desktop\Stuff\Adobe\Character Animator\Saving HP\Saving HP Character Animator.mp4
- Preset Used: Match Source - High bitrate
- Video:
- Audio:
- Bitrate:
- Encoding Time: 00:00:00
08/23/2021 03:58:02 PM : Encoding Failed

 

TOPICS
Bugs , How to

Views

39

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

LATEST

A few things to try:

  • Make sure CH and AME are both updated to their latest versions in the CC desktop app. The #1 reason for rendering errors we see is mismatched versions.
  • Try closing CH and importing the .chproj directly into AME and see if you get any different results.
  • Try rendering a short 5-second video with a standard CH homescreen character and see if that works to figure out if it's just this recording or all recordings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines