couldn't find required item at project path "/$Behaviors/Adobe.Triggers.js"

New Here ,
Mar 30, 2020 Mar 30, 2020

Copy link to clipboard

Copied

i downloaded a puppet and when i tried to import it in adobe character animator 2020 , first it shows all the loading things and finally a message pop up . i have attached the screenshot . please reply

TOPICS
Bugs , Crash , FAQ

Views

889

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 31, 2020 Mar 31, 2020

Copy link to clipboard

Copied

LATEST

That's a pretty standard component of the app...seems like something might have gotten messed up somehow. I would uninstall and reinstall the app from the CC Desktop app and see if thay fixes it. It looks like you're running an older version of the app as well (your screenshot says 3.0x276).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines