Dotted lines to Origin

Engaged ,
Nov 16, 2018 Nov 16, 2018

Copy link to clipboard

Copied

I'm trying to follow the excellent Walking (Adobe Character Animator Tutorial). But when I drag my origins (5:50), I get a dashed line running from the original origin to wherever I drag it (see image). This seems to be causing me a lot of distortion when I walk. Dave isn't showing these origin lines. What am I doing wrong?

Thanks,

Martin

Screen Shot 2018-11-16 at 3.50.15 PM.png

Views

881

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Nov 16, 2018 Nov 16, 2018
I would not worry about the dotted line. I am more worried that the origin marker has not turned green (the circle is yellow). On the properties panel, is “Attach To” set to “Auto”? It might be set to “Body” - I recommend setting to “Auto”. You should then see a green area you can drag their origin handle over (the Body layer) where you get it turn green. That is my guess.Otherwise can you include a screen shot of the parent Body layer selected, plus the Arm layer but the properties panel (Norma...

Likes

Translate

Translate
LEGEND ,
Nov 16, 2018 Nov 16, 2018

Copy link to clipboard

Copied

I would not worry about the dotted line. I am more worried that the origin marker has not turned green (the circle is yellow). On the properties panel, is “Attach To” set to “Auto”? It might be set to “Body” - I recommend setting to “Auto”. You should then see a green area you can drag their origin handle over (the Body layer) where you get it turn green. That is my guess.

Otherwise can you include a screen shot of the parent Body layer selected, plus the Arm layer but the properties panel (Normally over on the right side of the screen).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Nov 18, 2018 Nov 18, 2018

Copy link to clipboard

Copied

LATEST

Thanks Alan. You're always very generous with your time and I appreciate it. Switching to "Auto" did address the question I posted. Unfortunately, I was hoping that would fix my larger problem—it didn't. I've marked this thread correct and have started a new one with the issue that still plagues me.

Just because you asked, here is a screen shot of the parent Body layer selected, plus the Arm layer but the properties panel. This is after I switched to "Auto."

Martin

Screen Shot 2018-11-18 at 10.56.18 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines