Drag and drop scenes from Character Animator to AE does not work

Community Beginner ,
May 18, 2020 May 18, 2020

Copy link to clipboard

Copied

Using CH 3.2 and AE 17.0.6

 

Whenever I try to drag and drop a scene from Character Animator into After Effects, it rarely ever works. It seems completely random when it works, trying repeatedly doesn't seem to help. It'll work for a few hours then stop working for weeks. Most of the time when I drag a scene from CH to AE, nothing happens. Just, nothing. No error, no crash, just nothing.

 

If I drag and drop into Premiere, it works just fine. It only seems to have issues with After Effects.

TOPICS
Bugs , Dynamic link

Views

1.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , May 20, 2020 May 20, 2020
I think I figured out a workaround. Not sure why, but it seems to happen when my Character Animator project is in my Dropbox folder. If I save it to my Desktop, it works fine. Pausing syncing or turning off Dropbox doesn't seem to help.

Likes

Translate

Translate
Adobe Employee ,
May 18, 2020 May 18, 2020

Copy link to clipboard

Copied

Here's something to try: quit all Adobe apps, wait 35 seconds to let the background dynamic link process quit. Then launch either Ch or AE first. Then launch AE or Ch second. Does one order make the drag & drop work, and the other not?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 19, 2020 May 19, 2020

Copy link to clipboard

Copied

Nope, in both cases drag and drop still doesn't work and regular import does work. 

Still doesn't work after updating to CH 3.3 and AE 17.1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 20, 2020 May 20, 2020

Copy link to clipboard

Copied

Very strange. First I’ve heard of this problem. What OS version are you using?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 20, 2020 May 20, 2020

Copy link to clipboard

Copied

Windows 10 Pro

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 20, 2020 May 20, 2020

Copy link to clipboard

Copied

I think I figured out a workaround. Not sure why, but it seems to happen when my Character Animator project is in my Dropbox folder. If I save it to my Desktop, it works fine. Pausing syncing or turning off Dropbox doesn't seem to help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 20, 2020 May 20, 2020

Copy link to clipboard

Copied

LATEST

Nice sleuthing! I can’t explain why those would be connected, but it’s definitely not recommended to use any drive-syncing software with Ch projects — they can become corrupted if changes happen on more than one machine at the same time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines