• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Drag and drop scenes from Character Animator to AE does not work

Community Beginner ,
May 18, 2020 May 18, 2020

Copy link to clipboard

Copied

Using CH 3.2 and AE 17.0.6

 

Whenever I try to drag and drop a scene from Character Animator into After Effects, it rarely ever works. It seems completely random when it works, trying repeatedly doesn't seem to help. It'll work for a few hours then stop working for weeks. Most of the time when I drag a scene from CH to AE, nothing happens. Just, nothing. No error, no crash, just nothing.

 

If I drag and drop into Premiere, it works just fine. It only seems to have issues with After Effects.

TOPICS
Bugs , Dynamic link

Views

2.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , May 20, 2020 May 20, 2020

I think I figured out a workaround. Not sure why, but it seems to happen when my Character Animator project is in my Dropbox folder. If I save it to my Desktop, it works fine. Pausing syncing or turning off Dropbox doesn't seem to help.

Votes

Translate

Translate
Adobe Employee ,
May 18, 2020 May 18, 2020

Copy link to clipboard

Copied

Here's something to try: quit all Adobe apps, wait 35 seconds to let the background dynamic link process quit. Then launch either Ch or AE first. Then launch AE or Ch second. Does one order make the drag & drop work, and the other not?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 19, 2020 May 19, 2020

Copy link to clipboard

Copied

Nope, in both cases drag and drop still doesn't work and regular import does work. 

Still doesn't work after updating to CH 3.3 and AE 17.1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 20, 2020 May 20, 2020

Copy link to clipboard

Copied

Very strange. First I’ve heard of this problem. What OS version are you using?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 20, 2020 May 20, 2020

Copy link to clipboard

Copied

Windows 10 Pro

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 20, 2020 May 20, 2020

Copy link to clipboard

Copied

I think I figured out a workaround. Not sure why, but it seems to happen when my Character Animator project is in my Dropbox folder. If I save it to my Desktop, it works fine. Pausing syncing or turning off Dropbox doesn't seem to help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 20, 2020 May 20, 2020

Copy link to clipboard

Copied

Nice sleuthing! I can’t explain why those would be connected, but it’s definitely not recommended to use any drive-syncing software with Ch projects — they can become corrupted if changes happen on more than one machine at the same time.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2023 Jul 15, 2023

Copy link to clipboard

Copied

dosent workk

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 17, 2023 Jul 17, 2023

Copy link to clipboard

Copied

LATEST

If you are using Ch 23.1 with AE 23.5 you are probably running into this problem (there the issue is AME not AE, but it's the same versioning conflict): https://community.adobe.com/t5/character-animator-discussions/exportation-issues/td-p/13932459


Workaround until the Ch 23.6 version is available is to downgrade AE to 23.4.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines