Dynamic Link - Highly Rasterized Puppet

Contributor ,
Jan 15, 2018 Jan 15, 2018

Copy link to clipboard

Copied

I've finally used the Dynamic Link feature with After Effects, and I really like the way it works!  But I'm finding in my project that the puppet scene I imported is pretty highly rasterized.

Has anyone else experienced this ... and more importantly, I guess, solved it?
Thanks for any help you can give.

Views

212

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jan 16, 2018 Jan 16, 2018

Copy link to clipboard

Copied

Hi bobokirk,

But I'm finding in my project that the puppet scene I imported is pretty highly rasterized.

There seems to be a mismatch in the composition settings (in After Effects) & your scene properties (in Character Animator).

Thanks,

Kulpreet Singh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jan 16, 2018 Jan 16, 2018

Copy link to clipboard

Copied

LATEST

Thanks Kulpreet!  I've got my Ch scene set at 1920/1080 at 24fps.  I set my AE composition to the same, from 29.97fps, and that did help a little.
My PS character is RGB at 8bpc, matching my AE project.  I did set up the original PS Comp at 300dpi.   Is that too much?  Should I just stay with 72?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines