• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Edited Character not display properly

Community Beginner ,
Aug 07, 2022 Aug 07, 2022

Copy link to clipboard

Copied

This is my edited character in PS :

 

Screenshot (32).png

After i saved and open in CA, it looks like this, may i know why it doesn't display correctly as in PS?

Screenshot (33).png

TOPICS
Puppet movement

Views

82

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Aug 08, 2022 Aug 08, 2022

I was looking at a similar model created from Puppet Maker in PS and I noticed that the head and torso are using a color overlay effect. On what layer are you putting your hair and hat images? They will need to be on a separate layer above the head and torso layer or else they'll get masked.

Likes

Translate

Translate
Community Expert ,
Aug 08, 2022 Aug 08, 2022

Copy link to clipboard

Copied

How does the rigging hierarchy look? Could you share a screenshot?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 08, 2022 Aug 08, 2022

Copy link to clipboard

Copied

I was looking at a similar model created from Puppet Maker in PS and I noticed that the head and torso are using a color overlay effect. On what layer are you putting your hair and hat images? They will need to be on a separate layer above the head and torso layer or else they'll get masked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 14, 2022 Aug 14, 2022

Copy link to clipboard

Copied

LATEST

yes you are right. i just put it in the wrong folder hierarchy. now its fixed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

My guess is there is a clipping mask in place from the original artist (this looks like the Blobby template?). If you see an arrow like this, select it and go to Puppet > Release Clipping Mask. That's what it looks like is happening anyway...

Screen Shot 2022-08-09 at 1.53.23 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

Yes, it's Blobby. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines