Error (3.3x 109) - libgit2 error 1(4/Corrupted loose file reference: refs/heads/master)...

Community Beginner ,
May 25, 2020 May 25, 2020

Copy link to clipboard

Copied

Help!  I had a power outtage while working on my project.  When I tried to open it again, I'm started getting this error:

libgit2 error - 1(4/Corrupted loose file reference file: refs/heads/master) returned from git_revparse_single(&headP,repoP,specZ)

 

characteranimatorerror.png

 

Any help to recover this would be greatly appreciated!

"Be Excellent to Each Other." William Preston Esquire & Theodore Logan
TOPICS
Bugs , Crash

Views

934

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 25, 2020 May 25, 2020
Can you zip up the entire project folder and share it with me privately? (via CC files or dropbox link, etc.)

Likes

Translate

Translate
Adobe Employee ,
May 25, 2020 May 25, 2020

Copy link to clipboard

Copied

Can you zip up the entire project folder and share it with me privately? (via CC files or dropbox link, etc.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 30, 2020 May 30, 2020

Copy link to clipboard

Copied

When I attempt to launch Character Animator 2020, I get this error maesafge. Any help[ would be apprecioated. CH A error.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 02, 2020 Jun 02, 2020

Copy link to clipboard

Copied

LATEST

Hmm, that error message is usually associated with the project being on a file server, but based on your file path there it appears to be on a local drive.

 

What macOS version are you using? First thing to try: restart the machine and try again. What happens after you click OK? Do other projects open OK?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines