Error (3.4x185) CaptureFrame has size less than 640x480

New Here ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

Hello, I'm getting the error listed in the title. I'm on a MacBook Pro, and it comes up when the program tries to use the camera. The program has the proper permissions to access the camera. I can't close the error window, either. I can just hit "OK" and the error pops up again. I have to force quit out of the application to get out of it. Any suggestions?

TOPICS
Bugs , Camera

Views

777

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2020 Oct 28, 2020

Copy link to clipboard

Copied

I have the same problem, can't find the answer 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2020 Nov 21, 2020

Copy link to clipboard

Copied

Hi Shaun, 

Did you find a solution?

 

Having the same issue. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 23, 2020 Nov 23, 2020

Copy link to clipboard

Copied

Do you have virtual camera software installed? If so, make sure it’s configured to use a frame of 640x480 or bigger. Or uninstall it if you're not using it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

Same problem here and no virtual cam installed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 04, 2021 Jan 04, 2021

Copy link to clipboard

Copied

LATEST

Can you try with the Beta version (see the "Beta apps" category in the Creative Cloud desktop app):

CoSA_DaveS_0-1609750765731.png

 

We've made some changes recently that might fix this — though it's hard to say without being able to reproduce it. Also: do you have any other cameras attached or hardware that might advertise itself as a camera?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines