Error opening the puppet

New Here ,
Mar 30, 2020 Mar 30, 2020

Copy link to clipboard

Copied

libgit2 error -3(9/Object not found - no match for id (02399b38ef59e05ce1aadb2c86d4fbb209e107a8)) returnwd from git_revparse _single(&headP, repoP, specZ)

I don't understand English very well, so I couldn't find a solution on my own. Help please.
Windows 10, 64-bit

The character himself: https://drive.google.com/drive/folders/18hmozNn45duXkGknDNKVno6FrAYhfslC?usp=sharing

TOPICS
Bugs

Views

1.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 31, 2020 Mar 31, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2020 Mar 31, 2020

Copy link to clipboard

Copied

LATEST

In the folder "repo.noindex" I already have the "objects" folder. Deleting the old one and creating a new one didn't bring results. The file "currently-open.lock", "odb.sqlite3-shm" and "odb.sqlite3-wal" only appear when I try to open the doll.

Screenshot_2.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
express Get Adobe Express free

Easily make social graphics, flyers, logos, and more from thousands of free templates.

Get free app
Free to use, no credit card required