Error: "?:0: attempt to index upvalue '?' (a nil value)

New Here ,
Mar 22, 2017 Mar 22, 2017

Copy link to clipboard

Copied

I cant do anything with my Character Animator. I can't create a new puppet; nor create a new puppet in Photoshop; nor create puppet in Illustrator. HELP!

Views

1.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 22, 2017 Mar 22, 2017

Copy link to clipboard

Copied

Does an uninstall or reinstall help at all? Does logging in and out of Creative Cloud help? Computer restart?

In my experience when I've seen this it's a temporary error message and one of the above should solve it. If not, let me know.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2017 Mar 22, 2017

Copy link to clipboard

Copied

I can't uninstall my character​ animator individually. I've also tried restarting my computer. Still have the same problem

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 22, 2017 Mar 22, 2017

Copy link to clipboard

Copied

Mac or windows?

What version of Ch? (shows in menu bar)

Can you create a new project? (File > New Project)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2020 Dec 13, 2020

Copy link to clipboard

Copied

LATEST

I have windows, my Ch is 3.0 and yes I can create a new project. The problem is after i create a new project, I can't open it. I can't open any sort of project. I tried reinstalling it, didn't work. Restarting my pc, still doesn't work. I hope someone can help me !

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines