Error: "couldn't find required item at project path "/$behaviors/adobe.body.js"

New Here ,
Oct 05, 2021 Oct 05, 2021

Copy link to clipboard

Copied

Hey there, the following message is shown bij opening a puppet in Character Animator: couldn't find required item at project path "/$behaviors/adobe.body.js. The puppet is like a half year old... Its updated to the latest version. Is there anybody who can help me? 

 

Thanks!

TOPICS
Bugs , Dynamic link , Rigging

Views

61

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation