• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Exporting And Audio Issues

Participant ,
Jul 24, 2023 Jul 24, 2023

Copy link to clipboard

Copied

So I finished my first scene and for whatever reason it starts correct then I lose characters and then finally an all black screen. And on top of that I dont have any audio to go along with my edit. Whats going on here ? By 10 sec all my artwork  is gone so I don't know what the problem is HELP!!Screenshot 2023-07-24 174226.pngScreenshot 2023-07-24 174438.pngScreenshot 2023-07-24 174503.png

TOPICS
How to

Views

287

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jul 25, 2023 Jul 25, 2023

Hmm, if the scene's Duration is also 95 sec, the export should be that long, as long as you don't have the work area bar enabled.

 

Curious if you use the Quick Export feature (to bypass Adobe Media Encoder) -- File > Export > Quick Export or click the Quick Export button in the upper-right corner -- produces a different result.

Votes

Translate

Translate
Adobe Employee ,
Jul 24, 2023 Jul 24, 2023

Copy link to clipboard

Copied

Is the scene's duration the expected length? Select the scene in the Project panel, then look at the Duration value in the Properties panel. The Timeline panel will show this duration in a shaded gray.

Are your puppet tracks long enough to match this scene duration or do they end early?

If everything is looking correct, can you post a screenshot of your Timeline panel? Thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 25, 2023 Jul 25, 2023

Copy link to clipboard

Copied

Yes all that should be and is correct but I maybe missig something here is my time line snap shots the clip is a minute and a half so everything is stretch out to be that long.Maybe it is something minor I am missing.Screenshot 2023-07-25 003913.pngScreenshot 2023-07-25 003931.pngScreenshot 2023-07-25 004028.pngScreenshot 2023-07-25 004042.pngScreenshot 2023-07-25 004059.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 25, 2023 Jul 25, 2023

Copy link to clipboard

Copied

Is the background layer extended all the way to the end?
Is it broken in the middle?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 25, 2023 Jul 25, 2023

Copy link to clipboard

Copied

It looks like your scene duration is longer than your puppet tracks. Try zooming out in the Timeline panel, and you should see the lighter shaded section, with a darker section (representing the time after the scene's duration) to the right of it, but your puppet tracks only to 1:35 or so.

What does your scnee duration say when you select the scene in the Project panel and view the Duration in the Properties panel. If that's the duration you prefer, you'll want to extend the puppet tracks to match. If the duraiton of the puppet tracks is what you prefer, reduce the Duration value for the scene.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 25, 2023 Jul 25, 2023

Copy link to clipboard

Copied

Everything is strung out to about a minute and a half I double and triple checked. I dont  understand what I doing wrong I just checked the duration that might of been it i set it to 95 sec but now encoder is crashing so ill try again later tonight. I hope that works.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 25, 2023 Jul 25, 2023

Copy link to clipboard

Copied

Hmm, if the scene's Duration is also 95 sec, the export should be that long, as long as you don't have the work area bar enabled.

 

Curious if you use the Quick Export feature (to bypass Adobe Media Encoder) -- File > Export > Quick Export or click the Quick Export button in the upper-right corner -- produces a different result.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 25, 2023 Jul 25, 2023

Copy link to clipboard

Copied

Will try it 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 25, 2023 Jul 25, 2023

Copy link to clipboard

Copied

WOW In the middle of the export but it is DEFINITELY a different result. looks like it is going to work !!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 25, 2023 Jul 25, 2023

Copy link to clipboard

Copied

LATEST

Dude That work Perfectly Thank You so much 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines