Eye gaze not working

Explorer ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

I have noticed that my eye gaze behavior doesn't work when I am in record mode when I have the following layers. In my pupils layer, I have created 3 different pupils to correspond with 3 different triggers, a normal pupil, a worried pupil, and a popping out pupil. Nothing happens in the record screen. However, if I were to move the normal pupil outside of my +left/right pupil layer, now that normal pupil layer works, but the range is very odd, and I can only really move to the left side to the egg of the eyeball, whereas the top,bottom, and right movements are very minuscule. Is there a way that I can keep all three different pupil layers and still have the character perform normally?

 

 

contentcreator30_0-1606966613537.png

 

TOPICS
Rigging

Views

54

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

LATEST

It looks like your Left Eyeball is not inside Left Eye? Left Eyeball gets tagged with Left Pupil Range normally. The Right eye looks correct. Want to try fixing that first and see if things work any better? 

 

The next thing I look at is selecting the layer with the Pupil Range tag and the Pupil tag to compare their areas, see if there is enough space to move etc. or is there some hidden layer making something bigger than it should be.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines