Eyebrows moving head?

Community Beginner ,
Feb 06, 2019 Feb 06, 2019

Copy link to clipboard

Copied

Hello,

In the attached video you can see 2 puppets. The tiger moves his eyebrows and everything is great. When the girl moves her eyebrows down, her head gets lifted off her body? I made both of these puppets as identical as I could. I'm really struggling to find what I've done wrong. In the video I also show the rig page for both puppets so you can pause and see what's going on. I hope someone can help me out. Thanks so much!

Views

1.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Feb 13, 2019 Feb 13, 2019

I sent my puppet file to Dan on the Adobe team and he found that I hadn't made all the eyebrows in my puppet independent (+ sign in layer name in photoshop file) They were independent in the front face view that you see in the video, however they weren't in some side profile faces that are in the original PS puppet file. Going through all of my head layers and marking all of my eyebrows with a "+" sign fixed my problem. Dan noted that it was strange that it was issues in the layers that weren't

...

Likes

Translate

Translate
Community Beginner ,
Feb 07, 2019 Feb 07, 2019

Copy link to clipboard

Copied

Still having the same issue however, when I adjust the Face>Lowered eyebrow tilt parameter it seems to go away. However, I want the eyebrows to tilt when they go down for a more expressive character? I don't understand why the eyebrow tilt parameter is changing the position of the head? Shouldn't the eyebrows tilt and move independently?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 07, 2019 Feb 07, 2019

Copy link to clipboard

Copied

There is a flag to move eyebrows separately to together.

But as to head movement, my *guess* is you have a stray tag (eyebrows tag most likely) on one of the layers in the head layer. I suggest going through each layer one by one checking for extra stray tags. That can get things confused. It is strange though - I don’t see how the wrong tagging could cause what you are showing... but it would be a first step.

Another thing that sometimes helps is turning on the yellow mesh then seeing if there are any distortion points in the mesh - it might give a hint the root cause (sometimes).

The other possibility is its a bug! Its like the downward tilt is moving the parent Y value instead of the eyebrow! I would check for stray the tags first though!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 08, 2019 Feb 08, 2019

Copy link to clipboard

Copied

Thanks for taking the time to respond! I have had a very thorough look at all my tags and layer mesh and everything looks fine. I even had my wife look over them to get a second pair of eyes on them. Still no luck unfortunately. What's the best way to get some of the Ch Staff to see this? Perhaps it's something they're aware of? Thanks for your help again!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 12, 2019 Feb 12, 2019

Copy link to clipboard

Copied

Yeah, if you can post a link to the puppet (or send a download link to me specifically) I can take a look and see if I can figure out what's going wrong.

Dan Tull

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 13, 2019 Feb 13, 2019

Copy link to clipboard

Copied

LATEST

I sent my puppet file to Dan on the Adobe team and he found that I hadn't made all the eyebrows in my puppet independent (+ sign in layer name in photoshop file) They were independent in the front face view that you see in the video, however they weren't in some side profile faces that are in the original PS puppet file. Going through all of my head layers and marking all of my eyebrows with a "+" sign fixed my problem. Dan noted that it was strange that it was issues in the layers that weren't visible at the time that were causing the problem so perhaps if you're having a similar issue, check your whole puppet, not just what is showing at the time. Thanks so much to Dan and the Adobe Team for this help! Thought I'd share my results here incase someone else has this issue in the future.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 08, 2019 Feb 08, 2019

Copy link to clipboard

Copied

I am not Ch staff, but they are often in the forums here. To share the puppet, you will need to use “Export Puppet” from the menus to create a “xxx.puppet” file. You then upload to something like Google Drive or DropBox and get a shareable link. If its shareable publicly, you can share in the forums and hopefully staff or a community member can have a look. Otherwise find a staff member on the forums and nicely send them a direct message - they are generally pretty helpful (but obviously time constrained).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines