general suggestions to make CH faster and more responsive?

Participant ,
Sep 01, 2020 Sep 01, 2020

Copy link to clipboard

Copied

I need some general tipps or general suggestions to speed up CH and make it more resposive.
Especially when I edit my puppets. 
In my workflow I often spend a an lot of time waiting for CH (SBOD appears  for a second or so).
My Hardware should be fast enough (Macbook Pro 16" 64 GB RAM)

TOPICS
FAQ , Freeze or hang , How to , Tips and tricks

Views

93

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 01, 2020 Sep 01, 2020

Copy link to clipboard

Copied

Are you using illustrator or photoshop? How many layers and what resolution? If too high of resolution in photoshop (rare) it might slow things down at a guess.

 

One thing that can help is using multiple simpler puppets sharing the same artwork instead of one mega puppet to keep puppet complexity lower. Eg have a walk puppet without all the standing triggers.

 

When recording, the number of meshes, scene resolution etc all make a difference. You can change some settings in scene properties i think while creating a scene. But test flipping back to normal resolution for real content. eg changing fps later will mess up all your recordings.

 

Try searching the forums too - there have been some good suggestions in the past.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 01, 2020 Sep 01, 2020

Copy link to clipboard

Copied

thanky for your answer and your tipps! 🙂 
I use photoshop for the puppets-design. 
I think resolutions is not to high and I flattened as much layers as possible. 

Q: sounds like you could change resolution or number of meshes in scene propertys? Where can you change this? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 01, 2020 Sep 01, 2020

Copy link to clipboard

Copied

The number of meshes is the number of independent layers in the puppet. So you cannot change that per scene.

 

The other settings are.... gone? Hmmm. I cannot find them!! .... oh, here i think it is. Select a puppet in rig mode then look at the puppet properties. there is render as vector and just under it a "resolution" setting. Try doing a recording, then change this value, and do another recording and play them both back. I am hoping you can set it to 50%, record a scene, then set back to 200% for the final render. I have not used it recently as you may have guessed 😉

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 01, 2020 Sep 01, 2020

Copy link to clipboard

Copied

LATEST

thanks 🙂
... okay, Resolution option exists only for vector artwork (my photoshop footage shows no option in rig mode) 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines