Glitchy Elbow Layer Artifacts

New Here ,
Dec 16, 2020 Dec 16, 2020

Copy link to clipboard

Copied

I seem to keep running into the same issues with my puppets on arm bends. I had a hunch that its something to do with my layers in Illustrator but swapping positions doesn't seem to help as I get the same results. Anyone know how to resolve this issue?

Screen Shot 2020-12-16 at 1.54.39 PM.jpg

Screen Shot 2020-12-16 at 2.03.39 PM.jpg

TOPICS
Puppet movement , Rigging

Views

84

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Dec 16, 2020 Dec 16, 2020
Try grouping the upper arm artwork together in a named group, then group lower arm artwork in a named group. Then move lower arm group above upper arm so ch knows to display it in front.

Likes

Translate

Translate
LEGEND ,
Dec 16, 2020 Dec 16, 2020

Copy link to clipboard

Copied

Try grouping the upper arm artwork together in a named group, then group lower arm artwork in a named group. Then move lower arm group above upper arm so ch knows to display it in front.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 16, 2020 Dec 16, 2020

Copy link to clipboard

Copied

LATEST

You are awesome! That worked and thank you so much. I had a feeling that it was something really obvious that I was missing. Thanks again!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines