Have layer replacing issue's

New Here ,
May 24, 2019 May 24, 2019

Copy link to clipboard

Copied

Hi Current I am facing this problem, and couldn't find something online regarding it.

So I accidentally have the head in the wrong place.

Current:
2019-05-24 14_23_40-Full.ai_ @ 16,67% (RGB_GPU Preview).png

Ideal:

2019-05-24 14_25_54-Full.ai_ @ 16,67% (RGB_GPU Preview).png

But when I move it, I will lose a lot of settings in Adobe Character Animator,
Is there a better solution, then to start all over new?

Current:
2019-05-24 14_28_48-Head – Adobe Character Animator 2019.png

After the change:

2019-05-24 14_29_30-Head – Adobe Character Animator 2019.png

Views

120

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 24, 2019 May 24, 2019

Copy link to clipboard

Copied

LATEST

Sorry, I think you are out of luck. Changing the path from the root to the layer makes CH forget things. Sticks and handles get lost. Triggers you can drag the layer over the old trigger to reconnect it. But you do have to repeat lots of work when CH cannot guess the layer is the same as before (such as when you change nesting).

So if you plan to add profiles, add them early because of the layer names they introduce.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines