Head Turner Shows A Blank Screen when I Turn

New Here ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

I am trying to set up my head turners on my character and I thought I had it all rigged properly, but when I turn my head it just shows a blank screen. Frontal works fine, and it's definitely picking up my head turn on the camera, just nothing appears when I turn. I added the head turn behavior and it shows a 1 next to both profiles, and I can't figure out the issue. Any thoughts?Screen Shot 2020-11-17 at 6.40.13 PM.png

TOPICS
Puppet movement , Rigging

Views

64

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

Hi Dillon,

   At first inspection I see that you apparently have the Head Turner behaviour on the Frontal layer. The Head Turner behaviour should be at the Head layer above bothe the Frontal and Right Quarter layers. But wait, what behavior do you have on the top layer? Hmm. Also there might be confusion with the two layers marked as Frontal. It is not clear what your intensions are. 

 

Here is what I have on one of my puppets.

Capture.PNG

Be well fellow puppeteer - Platy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

I just saw this after I posted my reply. Thank you very much, I appreciate the help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

Nevermind. I figured it out. I put the Head Turner in the "Ben Franklin Character" at the very top, which is what I saw in the Okay Samurai tutorial, but I added it to the "Head" group and it works fine now. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

LATEST

You have a Frontal inside a Frontal. My guess is the top level Frontal is being found and it does not have any siblings for the other profiles. You may need to put the head turner behavior underneath the higher Frontal layer for it to work (so it finds the heads, not the walk profiles).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines