Heavy Load causing Wheel of Death!

New Here ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

While using the Blank Puppet, of Dave's, there seemed to be no lag and no, Wheel of Death wirling around.

 

However, when I'm working on a different Puppet, with a few more things, replays, trickersl etc, there is a heavy load on the Mac's Memory and CPU and I'm constantly getting the, Wheel of Death running.

 

I ran the Activity Moinitor and for the Blank Puppet it showed just over 700MB of Memory Use, but the other puppet, shows nearly 3G of Memory being used.

In my other Adobe Apps, or any Apps, I don't have this problem. It is only with CA.

 

This is my Mac Details:

2020-10-21_12-28-51.png

 

Has anyone else noticed this, or could it be related to the structure of the Puppet?

 

Any advice would be gratefully recieved!

 

 

TOPICS
Bugs , Freeze or hang

Views

55

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

LATEST

The puppet can make a huge difference. Number of layers, resolution/size of image,overall puppet complexity, frame rate, scene resolution, etc do affect things. I don't recall what impacts more, but some complex puppets really did slow down. I would start with psd file resolution. But i don't have advice how to fix it - but beware if you resize in photoshop all the handle and rigging positions etc will be messed up - so proceed with caution. I would personally export puppet, import into a new empty project, then start deleting bits of the rigging hierarchy to see which bits has the most impact for your puppet.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines