• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Highly frustrated - Pupils not moving

New Here ,
Apr 09, 2023 Apr 09, 2023

Copy link to clipboard

Copied

Hi everyone,

I've been trying to make the pupils of my puppet move for the past 4 days, and since I cannot get this basic thing simply done I honestly wonder if I should continue putting efforts into learning more about this software.

I've watched several videos on the topics - offical ones from Adobe and other from users like myself.

 

I simply can't get this working.

First thing that I realized is that even though I name the layers following the hierarchy and naming conventions from Adobe the imported puppet is not properly tagged. I learned how to correct that but still no success with the pupils.

Secondly following the advice from a few videos I created an additional layer for the pupil range with a low opacity that I properly tag as such through the text tags but the pupils are still not moving.

I tried a few other things/ have been playing around with many different parameters, still without success. When I compare the naming convention, hierarchy and tags of examples provided by Adobe I really do not see what I'm doing wrong and it has been driving me crazy for the past days.

Any help is much welcomed

TOPICS
How to , Puppet movement , Rigging

Views

347

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Apr 12, 2023 Apr 12, 2023

I have it fixed. It turned out that the origin points for all of the parts were far off center. I'm not sure how that happened. At any rate, once I put the origin points back in their respective objects, things worked properly again. Here is the link: https://drive.google.com/file/d/1pqdU0uPOzVAUbqGRKNtsyGXnPbc8MHt9/view?usp=sharing

Votes

Translate

Translate
Community Expert ,
Apr 10, 2023 Apr 10, 2023

Copy link to clipboard

Copied

Would it be possible for you to export the puppet and use a file-sharing service like DropBox or Google Drive so we could take a look at it?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2023 Apr 11, 2023

Copy link to clipboard

Copied

Hi thanks, I attached the PSD file to my initial post, isn't it public ?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 11, 2023 Apr 11, 2023

Copy link to clipboard

Copied

That doesn't show us how the puppet is rigged. Someone can walk you through the process of exporting a puppet if you need help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2023 Apr 11, 2023

Copy link to clipboard

Copied

Hi, please find the link below, many thanks for looking into this !

https://drive.google.com/file/d/1N7MTcgsKTLAmA3BXOMq7iQuE-2i1wCN9/view?usp=sharing

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 12, 2023 Apr 12, 2023

Copy link to clipboard

Copied

It's odd, I can get the eyes to move to the upper left, but that's it. I'll keep exploring the tags.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 12, 2023 Apr 12, 2023

Copy link to clipboard

Copied

I have it fixed. It turned out that the origin points for all of the parts were far off center. I'm not sure how that happened. At any rate, once I put the origin points back in their respective objects, things worked properly again. Here is the link: https://drive.google.com/file/d/1pqdU0uPOzVAUbqGRKNtsyGXnPbc8MHt9/view?usp=sharing

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2023 Apr 13, 2023

Copy link to clipboard

Copied

LATEST

thank you so so so so so so much !!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines