How big should a puppet be?

Community Beginner ,
Feb 15, 2020 Feb 15, 2020

Copy link to clipboard

Copied

Hi

I create my Ch puppets in Illustrator and then place the final animated scene in After Effects. I found, though, that when I zoomed in on a character in AE, it started to lose quality, so I now make my puppets around 3800 pixels tall, which seems quite large and means that there isn't much room left in Ch to create a scene. Is this the only way to keep the character looking sharp in AE when zoomed in - or am I missing something?

Thanks.

TOPICS
Dynamic link , How to , Tips and tricks

Views

770

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

LEGEND , Feb 15, 2020 Feb 15, 2020

You need to make the puppet at a resolution that looks good when zoomed into the max zoom you are going to use. I use Illustrator for this reason - it's vector artwork so zooming is less of a problem. You can of course create multiple puppets at different resolutions, but then you have to keep them in sync (so I don't go that path).

 

Beware however of thin lines at high resolution - when scaled down they can start to disappear. You just need to experiment a bit with your artwork to get it right f

...

Likes

Translate

Translate
Participant , Feb 15, 2020 Feb 15, 2020

Great points as always Alan. If I can add my 2 cents; I'd be using Character Animator to scale your puppet. As a vector it should remain crisp. When you scale (or zoom) in After Effects, you are zooming into a raster version, so it will get blocky...

There is a checkbox in Character Animator to render as vector. If you select your puppet model you should find a checkbox on the right of screen, 'Render as Vector'. This should carry the high quality vector across to After Effects and solve your iss

...

Likes

Translate

Translate
LEGEND ,
Feb 15, 2020 Feb 15, 2020

Copy link to clipboard

Copied

You need to make the puppet at a resolution that looks good when zoomed into the max zoom you are going to use. I use Illustrator for this reason - it's vector artwork so zooming is less of a problem. You can of course create multiple puppets at different resolutions, but then you have to keep them in sync (so I don't go that path).

 

Beware however of thin lines at high resolution - when scaled down they can start to disappear. You just need to experiment a bit with your artwork to get it right for the best results.

 

I am not sure what you mean by not enough space in a scene. I normally use the Transform behavior to scale down puppets to fit in a scene. I don't think there should be a problem there. A bigger problem is the higher the resolution, the slower the software can be (especially the final render). So yes, it is a bit of a pain.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 15, 2020 Feb 15, 2020

Copy link to clipboard

Copied

Great points as always Alan. If I can add my 2 cents; I'd be using Character Animator to scale your puppet. As a vector it should remain crisp. When you scale (or zoom) in After Effects, you are zooming into a raster version, so it will get blocky...

There is a checkbox in Character Animator to render as vector. If you select your puppet model you should find a checkbox on the right of screen, 'Render as Vector'. This should carry the high quality vector across to After Effects and solve your issue. From memory, Character Animator had some issues with transparent layers with this setting. Some of your artwork may also appear different - so best to experiement. Finally, there is also a setting under Render as Vector called Resolution. Rather than having to scale your puppet - you can output a higher resolution from Character Animator to AE.

Hope that is of some help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 17, 2020 Feb 17, 2020

Copy link to clipboard

Copied

LATEST

Thanks, both of you. I hadn't realised that rescaling in CH didn't make any difference to the resolution, and I'll give the Render as Vector suggestions a try as well. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines