• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

how to fix my camera for character animator on a pc / windows

New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Hi, im having trouble fixing my camera for character animator, when ever im trying to use character animator the voice recording works but my came doesn't show, my camera is on but it doesn't show me on the screen it only says "waiting for camera". I tried uninstalling and reinstalling and checking if it was up to date, and Im wanted to know if theirs way to fix this problem with the camrea for a pc/ windows.

 

 

Screenshot (34).png

TOPICS
Camera , How to

Views

1.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

First of all, check to see if there are any other open apps that might be using the camera. CH doesn't like to share the camera with other apps. 

 

If that doesn't work, check to make sure that you have authorized CH to access your camera. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2022 Dec 17, 2022

Copy link to clipboard

Copied

How do I allow CH to use my integrated camera 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 19, 2022 Dec 19, 2022

Copy link to clipboard

Copied

Try the troubleshooting steps listed here. If it still doesn't work, let us know.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Sorry to hear you are having trouble!

 

A couple of things to check:

1) Try the built-in Windows "Camera" app.  Does your camera work there?  If the Camera app doesn't see your camera then CA won't either.

2) If you are using a Logitech camera, make sure you don't have any Logitech webcam drivers installed.  Most of those drivers are obsolete in Windows 10 and can interfere with normal camera usage.

3) Make sure your camera is plugged directly into your PC and not into a USB hub.   Sometimes hubs don't provide enough power to cameras, or limit the USB speed.   Also if you have any high-speed USB plugs (blue) on your computer we recommend using those.

4) Let me know what make and model of camera you are using.   We have tested extensivly with a wide range of webcams, but there are still a few out there that we haven't seen yet.

 

Please let me know what you find out!

-G.

 

 

 

 

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

I have a similar issue, but only with the Characterizer. I have an old Logitech webcam that works fine in Character animator, but when I switch to Characterizer I see the camera feed for a half second or so, then it switches toa "waiting for camera" message. The audio meter seems to be recieving signal though. Last night it would then lockup and I'd have to force Character Animator to shut down.

Today I purchased a cheap webcam from Walmart (ONN house brand) in the hopes that it would work. It still does basically the same thing, except it doesn't lock up - just never gets access to the camera. I've also tried using a seperate audio input as there were some suggestions that audio sampling ability could be the issue, but no difference.

You say you've tested an extensive range of cameras, is that list available? I don't want to keep buying and returning cameras till I get lucky. 

 

I'm on Windows 10, using Character Animator 2022

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 20, 2022 Dec 20, 2022

Copy link to clipboard

Copied

I am having this same issue on a mac.

I ended up buying a new camera and still having the same issue.

Both cameras work fine with other camera apps but no love on CH

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 20, 2022 Dec 20, 2022

Copy link to clipboard

Copied

Which model webcams are you having trouble with?  We have tested with most of the Logitech camera lineup, and many off-brand webcams as well.  

 

Have you tried using the built-in "Photo Booth" app on your Mac?  Do your cameras work with that app?

 

Which model Mac are you using?  Which OS version?


Are the cameras plugged direclty into the Mac or are they connected through a USB hub?  What kind of hub?

 

Do you have any special webcam drivers installed?  Which ones?   Note that some of the "virtual webcam" drivers break things with the Mac.  A few can disturb the entire camera subsystem when installed, even if you aren't using them.

 

With a bit more info we might be able to figure out why things aren't working for you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 21, 2022 Dec 21, 2022

Copy link to clipboard

Copied

I'm having the same issue here, I have Windows 10

and i'm using the built in camera that works fine in every other app/program i've used except for CH.

the audio is working fine and I see the camera light open but it keeps saying waiting for camera "USB video drive" (not fully supported)

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 22, 2022 Dec 22, 2022

Copy link to clipboard

Copied

LATEST

In the Camera & Microphone window, click on the 3 horizontal bars to open the menu and check to see if your system camera is selected or not. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines