Issues with puppet

New Here ,
Nov 29, 2018 Nov 29, 2018

Copy link to clipboard

Copied

I'm having eye issues.  I currently have CA 1.5, I'm a teacher and the school can't upgrade to CA 2.0 yet.  The eyes are a little off and when I look at each individually the bounding box is too big, both are different sizes and can't resize them. I made it in Photoshop and there isn't anything I can see in each layer that explains what is wrong.  Any advice would be great. Here is a link to it.

MrG2017.puppet - Google Drive

Views

178

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 29, 2018 Nov 29, 2018

Copy link to clipboard

Copied

Sorry, my v2 refused to open the puppet!  @DanTull, is that expected? I would have thought I should be able to open an older version of the puppet...

Either that or its corrupted somehow. There is a "refresh" button at the bottom of the scene window - maybe hold down ALT and click that (flushes more internal caches)

But stray pixels in eye layers can cause the problems. Eyes are tricky. This blog might help. Episode 21 of Project Wookie might also help (video tittled "crazy eyes").

Screen shots of the bounding boxes (the yellow and blue lines) might also help if you can post them here. Oh, and the puppet hierarchy. It depends on how the pupil range is set up, which can be done in a few different ways.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2018 Nov 29, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 29, 2018 Nov 29, 2018

Copy link to clipboard

Copied

It looks like the white shine of the eye is either incorrectly tagged or in the wrong layer. See how the blue bounding box stretches over to the left eye (the one on the right) and just includes the white shine circle you have? I would check the “tags” on each of the layers in the left eye (and maybe check the right eye too).

CH uses tags, not the layer names, when doing eye movements etc. However, to make life easier, it uses the layer names to guess the tags to apply. If you load up a puppet with one set of layer names then later fix them, it can sometimes still keep the old tags, which can mess things up. Hence the need to check for stray tags in CH as well as the artwork just being in the wrong place (E.g. you duplicated the whites of the eyes but forgot to drag it to the right place in the hierarchy).

Tags are over in The properties panel.

Basically the pupils size has no good reason to be larger than the pupil layer for you puppet.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2018 Nov 29, 2018

Copy link to clipboard

Copied

LATEST

Thanks, I'll check it out.  I knew it might be something simple but that makes sense.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
express Get Adobe Express free

Easily make social graphics, flyers, logos, and more from thousands of free templates.

Get free app
Free to use, no credit card required