Jittery Movements on the 1.1 but not on Beta

Explorer ,
Nov 01, 2017 Nov 01, 2017

Copy link to clipboard

Copied

Hi,

Character Animator runs buttery smooth on the Beta version but in the new release (CC 2018) the puppet in the scene responds with a delay on the webcam and the movement is all jittery. I'm still using the Beta version as the jittering prevents making minute adjustments to performance. I'm running Ch on the following:

MacBook Pro (15-inch, 2016) with TouchBar

2.9 GHz Intel Core i7

16 GB 2133 MHz LPDDR3

Radeon Pro 460 4096 MB

Intel HD Graphics 530 1536 MB

macOS Sierra : 10.12.6

I've run into similar problems when I first installed After Effects when I first purchased the MBP but after a few months, the problem went away. Probably due to an update.

As I was writing this and running back and forth between Character Animator and Safari, I figured out the problem but I'm going to post this anyway for those who run into a similar issue. The solution is below

Views

117

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Nov 01, 2017 Nov 01, 2017
The solution is to change the FPS to something higher like 24 or 30fps. For some reason, when I updated to the 2018 version, the default FPS was set at 12 FPS, thus causing the jitter. As such, when I imported my PhotoShop files and added the puppet to a new scene, the jitters were apparent as the frames were set at 12FPS. I'm not too sure how the FPS got to 12 but I'm pretty sure it was my default right after installing the 2018 version (1.1)Hope this helps anyone who runs into the same issue. ...

Likes

Translate

Translate
Explorer ,
Nov 01, 2017 Nov 01, 2017

Copy link to clipboard

Copied

LATEST

The solution is to change the FPS to something higher like 24 or 30fps. For some reason, when I updated to the 2018 version, the default FPS was set at 12 FPS, thus causing the jitter.

As such, when I imported my PhotoShop files and added the puppet to a new scene, the jitters were apparent as the frames were set at 12FPS.

I'm not too sure how the FPS got to 12 but I'm pretty sure it was my default right after installing the 2018 version (1.1)

Hope this helps anyone who runs into the same issue. Below is the step by step to change the FPS.

1. After importing the PS or AI file into Character Animator, select the puppet in the Project Panel and just below the panel, select the Add To New Scene button.

2. Under the properties panel on the right (just under the webcam view), you'll find the Frame Rate setting.

3. Tweak accordingly and be on your way

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines