Left arm not connecting when right arm is.

New Here ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

Hello! I'm making a puppet and slowly working through stuff.
Oddly, even though I *think* everything is the same between the left and right arms, the right shoulder stays connected to the body, while the left shoulder floats off independently.  As far as I can tell, all the tags and meshes and settings are the same between them.

Any thoughts?

Screen Shot 2022-02-16 at 8.30.55 AM.png

Screen Shot 2022-02-16 at 8.31.09 AM.png

Screen Shot 2022-02-16 at 8.31.40 AM.png

TOPICS
Bugs , Puppet movement , Rigging

Views

41

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

Curious. There is probably more, but the Right/left shoulder handles have to be on the body layer (not the arm) if using LimbIK etc. Not sure why they are being moved so far however, but try that first.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

Hi there! 
Thanks for the response. Hmmm - well, I changed that, and now the left shoulder IS attached, but it's pulling the whole mesh of the chest with it, when the right arm does not. So it seems I did something funky with that arm then?

  But I still cant figure out what...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

Screen Shot 2022-02-16 at 8.54.56 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

Hmmm - i do see that the handles on the left arm are for some reason less solid? Actually, the list says that the left arm doesn't have a handle that the right one does...? But I can see it there?

Screen Shot 2022-02-16 at 9.07.07 AM.png

Screen Shot 2022-02-16 at 9.07.29 AM.png

 

  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

LATEST

Well, I eventually just deleted the "Body" behavior and that re-added it, which seemed to fix everything.  So, bug?  Thanks again for your help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines