Lip Sync function not working!

Community Beginner ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

Hey there! I'm working on a character rig and am having problems with the lip-sync behavior finding the mouth tags. As a result, no matter what I say in the microphone, all she does is smile or stay neutral. She will not speak. I've tried everything I can think of and nothing registers! Help!

TOPICS
Bugs , Rigging

Views

53

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

See the rigging issues panel? it said Aa is not being using, hinting it's more likely to be a rigging issue than microphone.

 

If you expand the lipsync behavior in rigging mode, can you share a screenshot of the mouth, Aa, etc layers? expand the children if any. It shows which layers the behavior bound to. For example, if it found the wrong layer with a mouth tag that will give you a hint where to start.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

LATEST

Thank you for your help! By fully taking lip sync off certain layers then re-adding it onto the actual puppet, everything connected where it was supposed to.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines