Magnets from hidden layers still active

New Here ,
Dec 29, 2019 Dec 29, 2019

Copy link to clipboard

Copied

Magents from layers that are hidden still affect other magnets. You would expect that if you hide a given layer with a magnet tag, it would no longer have an affect on other magnet-tagged layers/handles, but they do. 

 

As a workaround, I've had to clone the puppet and turn off the magnets on the hidden layers, which is less than ideal.

TOPICS
Bugs , Rigging , Tips and tricks

Views

280

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 30, 2019 Dec 30, 2019

Copy link to clipboard

Copied

Have you tried using triggers and swap sets to "hide" the layer with the magnet? If just using the eye icon or opacity setting I could understand magnets are still working. If its in a trigger (so not appearing until you press trigger) then I am more surprised.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 30, 2019 Dec 30, 2019

Copy link to clipboard

Copied

LATEST

I have tried both plain triggers and swap sets. I've messed with it for hours. I'm pretty sure it's a bug.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines