Missing files when exporting as png sequence.wav to after effects

New Here ,
Dec 05, 2018 Dec 05, 2018

Copy link to clipboard

Copied

Help please,

When exporting from CH to AE the file has lost many png sequences, leaving my scene way shorter than recorded. I also have tried dynamic link with the same issue.

Has anyone had this problem and solved it? Any help would be greatly appreciated.

Views

123

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 09, 2018 Dec 09, 2018

Copy link to clipboard

Copied

LATEST

A different approach is to export a video file with transparencies. Then you get a single file which I have found to be more robust. If you use the latest release, they added “export with transparency” into the menu, but the capability has been there for a while. You do a media export, accept the file name with .mp4 file extension, then in Adobe Media Encoder change the settings (the encoder) to be QuickTime / GoPro CineForm RGB 12 with Alpha. If you don’t use “with alpha” transparency data will be lost.

The end result is a single video file you can load into AE, Prem Pro etc. That approach has worked pretty well for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines