Mouth isn't lip-syncing when I speak

New Here ,
Apr 06, 2020 Apr 06, 2020

Copy link to clipboard

Copied

Hi,

I am having a problem with one of my characters, I have set up one character and works fine however my next character, I have all the items set up in folders and mouths appear as tagged in fig mode however mouth doesn't move in scene.

 

Does anyone have any suggestions?

TOPICS
Puppet movement , Rigging

Views

1.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 06, 2020 Apr 06, 2020

Copy link to clipboard

Copied

Hi,

Can you check “Lip Sync” behavior of your puppet recognize Mouth tags used for “Lip Sync”?

To do so, please try “Show Rigged Issue” icon (triangle + “!”)  in Properties panel and see if anything is reported there.

Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2020 Apr 06, 2020

Copy link to clipboard

Copied

Hey so the mouth does have errors in there, would you have any tips on how to fix them?

 

15862067037053372868631071812794.jpg

15862067391936661177413029208959.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 06, 2020 Apr 06, 2020

Copy link to clipboard

Copied

Thank you for the screenshot.

Can you check "Lip Sync" behavior applied to this puppet?

If you select the puppet in Puppet panel, do you see "Lip Sync" is listed in Properties -> Behavior?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 06, 2020 Apr 06, 2020

Copy link to clipboard

Copied

15862155603527306075823984779256.jpg

the lip sync behaviour comes up but it has a zero 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 06, 2020 Apr 06, 2020

Copy link to clipboard

Copied

Do you have more than one puppet in your project? If you scroll the Properties panel to show the stuff at the top, is the name of the puppet the one you expect it to be? If not, select the right puppet in the project panel.

 

When you have more than one puppet in a scene, the one you have seleted in the timeline is the one that will be under your face-tracking/lip-sync control.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 07, 2020 Apr 07, 2020

Copy link to clipboard

Copied

LATEST

Hi. Character animator behaviors generally work by finding the root of the tree they are going to control, then look for tags under that. So when you noted that the "Mouth" has zero, that explains why no visemes work. It did not find the mouth layer, so it did not look for the visemes.

 

In the first photo I think you have used "Mouths" rather than "Mouth". This might meant the auto-tagged did not kick in. If you click on that layer in rigging, then look over in the property panel, can you see any tags on the "Mouths" layer? My guess is no. If you want a quick experiment, I would click the "A" icon in the tags panel (shows all the layer names instead of the graphic). Look for the "Mouth" tag and click it so its enabled. (My guess is it is not enabled.) Then check the Ah etc again - my guess is they will have started working.

 

Also, are you on a Mac or Windows? Windows has a program called "snipping tool" and Mac you can hold down control-command-shift-4 and it allows you to take a screenshot of a rectangle of a screen.  You can then in the forum software click the "inert picture" button then paste the image and it will insert it into blog posts here. Screenshots will be easier to read as no blurriness.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines