Mouth not syncing to visemes after using characterized to make puppet of myself

Community Beginner ,
May 04, 2020 May 04, 2020

Copy link to clipboard

Copied

Hello! I am a bit stuck. I watched tutorials and created a puppet of myself, all of my visemes look correct but when I test it the puppets mouth just opens and closes without any 'pronunciation' or using visemes. I am not sure if it is lagging? It works effectively when I smile, but when I talk, my mouth just opens and closes and not even close to syncing. I am new to this program and looking for advice. The other tutorials I have used, I have not had any problems with and I did watch https://helpx.adobe.com/adobe-character-animator/using/characterizer.html but could not find a fix. Any help greatly appreciated!

 

thanks!

 

Grace

TOPICS
Camera , Puppet movement , Rigging , Tips and tricks

Views

680

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 06, 2020 May 06, 2020

Copy link to clipboard

Copied

Did you enable the microphone in the Camera & Microphone panel in the Record workspace?  (look for the blue microphone icon).  Also, make sure you are seeing the audio level indicator moving in response to your voice.  If your microphone is enabled and you aren't seeing audio indications then you will want to check your audio hardware settings in Preferences.

In the Rig panel you will want to make sure you have added the "Lip Sync" behavior to your puppet.  Make sure you aren't using the "Nutcracker Jaw" behavior if you want lip sync to happen.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 12, 2020 May 12, 2020

Copy link to clipboard

Copied

LATEST

Thanks for responding! Yes I do have the microphone on and the audio levels are good; I did this both with the internal microphone and then an external one. I am going to check to see the lip sync function is on- I dont remember checking that- hopefully that is it! I'll post if it is otherwise! Thanks!

Grace

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines