moved Character Animator files and opened project but it doen't connect to the puppet file

New Here ,
Aug 19, 2020 Aug 19, 2020

Copy link to clipboard

Copied

Help. I tried to take my whole folder where the project that I had working the way I wanted it onto a different computer. But when I opened the project in the copied over folder it didn't recognize the puppet file and nothing worked. I tried reimporting the puppet and it didn't pick up any of the behaviors that I had set. How do I switch the files to a new computer and not have this problem?

TOPICS
Dynamic link

Views

62

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 19, 2020 Aug 19, 2020

Copy link to clipboard

Copied

LATEST

A common problem when moving projects is when the artwork file is not inside the project. In such cases, the puppet rigging is still present but the artwork looks like a test pattern in Ch. If that is the problem you are seeing, you can relink the artwork by clicking on the puppet in the project panel then look in the properties panel. The first property is "path" which is the filename for the artwork. Update this to the new path.

 

The other approach is to use "gather media" from the menus which copies all the artwork into the project directory. I am pretty sure when this is done ch uses relative filenames (not full path names) so you can copy the whole project directory between machines easier. 

 

'If this is not your problem, could you explain a bit more what is not working?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines