My audio doesn't work

New Here ,
Nov 27, 2020 Nov 27, 2020

Copy link to clipboard

Copied

Hi 

I'm having a problem with the audio inside Character Animator. When I record myself talking and the finished product is placed into the scene the audio suddenly becomes very slow, crackly and goes out of sync with the animation. It's not my mic as I have even recorded the file separately and imported it in and Animator does the exact same thing. 

Anyone know of anyways to fix this?

I tried googling it, but most answers were for not being able to hear the audio, but I can for mine it's just bad. 

Any help would be awesome thank you. 

TOPICS
FAQ

Views

77

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Nov 29, 2020 Nov 29, 2020

Copy link to clipboard

Copied

LATEST

I used translation software to change from Japanese to English.

There are many possible causes.
A major factor may be your computer's specifications.
Your PC may not be able to keep up with the processing.

(1) Adobe Character Animator
Preferences > Audio Hardware > I/O Buffer Size
Try to increase this value.

(2) Reduce the number of audio tracks.

(3) Try changing the audio interface to something else.

Please try it.
Thank you.スクリーンショット 2020-11-29 19.13.09.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines