• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

My Zoom H6 isn't showing up to use for my puppet's audio

New Here ,
Mar 01, 2023 Mar 01, 2023

Copy link to clipboard

Copied

I'm on Mac Ventura 13.2.1 using the most up to date version of Adobe Character Animator. It gives me the "audio too low" in the audio panel, when I go to settings, it opens the Audio Midi set up which shows my H6 as a 6 channel input, two channel output, but none of the options are selectable. My Zoom H6 works fine for Adobe Audition and my Twitch Livestream, so I'm not sure what to do. I was hopeing to livestream animation, but I wanted the audio to sound nice!

 Please Help

TOPICS
How to

Views

138

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 28, 2023 Apr 28, 2023

Copy link to clipboard

Copied

LATEST

It's strange - I also use a Zoom H6 with it's cardoid mic as input- (I don't have all 6 channels active - just the top mic). Most of my settings are the same as yours and mine says Audio Level Too Low until I pick up the H6/or touch the foam. mic cover  then the meter shows sound coming through.  

I'm running Monterrey 12.6  and the latest Ch beta 23.5 (Build 13). But I've never had a problem with it - even on the regular non-beta version of Ch. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines