NDI live output does not show up in Character Animator(Have NewTek NDI Transmit in common mediacore)

New Here ,
Apr 25, 2020 Apr 25, 2020

Copy link to clipboard

Copied

Hi there, recently I've try to use character animator for live. I've used to NDI plugin. But the problem is after I install everything, it's still not working. I've check (C:\Program Files\Adobe\Common\Plug-ins\7.0\MediaCore) and in my machine there is the (NewTek_NDI_Transmit.prm) file. I've re-install several times, but the Ndi output still wouldn't show up in charator animator settings. Hope someone help me out. HELP. Thxi thing the forth one in the required file (but not sure)i thing the forth one in the required file (but not sure)But no option is showing upBut no option is showing up

TOPICS
Bugs , Download and install , FAQ , Feature requests , How to

Views

1.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 26, 2020 Apr 26, 2020

Copy link to clipboard

Copied

Hmm. I have the same two NewTek files in my plugins folder. Mine are dated March 25, 2020 (so maybe a different version). What version of CH are you using? I assume you have tried rebooting the computer etc to make sure all the libraries are being found.

 

My Live Output preferences however has "NDI Output" as the first option, then "Adobe Monitor 1: 2236 x 1824" and "Adobe Monitor 2: 3840 x 2160" - my laptop and external monitor.

 

Only suggestion I have is to reinstall CH and then reinstall after that NewTek tools again.

 

Is NDI working on your computer? E.g. if you run one of the NDI Test Pattern utilities, can you then watch it using NDI Monitor etc? That is, can you confirm NDI without Adobe is working? Just trying to eliminate possible problems...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

Same problem. Can you fix this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

There's a wide variety of reasons this can happen. I'd first suggest taking Dan Tull's advice here: https://community.adobe.com/t5/character-animator/newtek-ndi-plugin-not-available-in-character-anima...

 

Otherwise, I would browse other threads with NDI in them and see if any of those solutions work for you: https://community.adobe.com/t5/forums/searchpage/tab/message?advanced=false&allow_punctuation=false&...

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2021 May 14, 2021

Copy link to clipboard

Copied

LATEST

I'm equal Community I don't have the fuc*** NewTek_NDI-Transmit.prm. Keep in mind one thing Adobe Workers, if the NDI problem has not been resolved for years, preside over NDI and make it possible to relay it from the Character Animator or any of your programs in some unilateral way. Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines