Non-Reproducible Rig Glitches

Community Beginner ,
Feb 23, 2022 Feb 23, 2022

Copy link to clipboard

Copied

Hey! I recently made three character rigs for a client.

 

The first rig (Kim) worked perfectly for them. However, on the other two rigs (Didi & Lilo), they are experiencing some issues:

> Arms flail wildly during walk cycle

> Eyes look off during blinking

 

The biggest issue is that for me, these errors don't show up and I can't reproduce them. I've asked the client to use the same version of Character Animator as me, but that doesn't change anything. I've sent the puppet files as well as the entire project files, but that also doesn't help. I've tried to compare the rigs and see what could possible make Kim work and Didi/Lilo not work, but I haven't been able to find any solution.

 

Here is a video of issues with the arms present for the client: YouTube 

Here is a video of issues with the eyes and arms present for the client: YouTube 

Here is a video of the issues NOT being present for me: YouTube 

And here are the puppet files: Google Drive 

 

Does anyone have any idea of how to remedy this issue? I would highly appreciate any help!

TOPICS
Bugs , Puppet movement

Views

43

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Feb 23, 2022 Feb 23, 2022
I haven't been able to fix the arms, but I reduced the eyelid strength to 100% and that seemed to fix the problems I was seeing in your video. Hopefully that will work for your client.

Likes

Translate

Translate
Adobe Community Professional ,
Feb 23, 2022 Feb 23, 2022

Copy link to clipboard

Copied

I haven't been able to fix the arms, but I reduced the eyelid strength to 100% and that seemed to fix the problems I was seeing in your video. Hopefully that will work for your client.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 23, 2022 Feb 23, 2022

Copy link to clipboard

Copied

LATEST

Thank you so much! This has worked for my client.

It turns out that the arm issue was due to the shoulder and arm physics accidentally being set to 2000%.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines