Not able to Record in Character Animator

New Here ,
Feb 15, 2018 Feb 15, 2018

Copy link to clipboard

Copied

I'm working on a late 2013 Mac Pro with no sound input device found. I'm unable to record in Character Animator.

When I hit record, a notification window pops up and says "The selected audio device has no input channels available. Do you want to open the Audio Hardware preferences?" I click the Preferences button and see "After Effects 13.8 (Not working) in the Default Input field. When I click this field, the only option given is "No Input".

Would simply attaching an external microphone solve the problem? (I don't have one or else I'd try). I don't need to record sound, I only what to record silent animations.

Views

1.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Feb 15, 2018 Feb 15, 2018

plugged in a microphone and solved the problem.

Likes

Translate

Translate
New Here ,
Feb 15, 2018 Feb 15, 2018

Copy link to clipboard

Copied

plugged in a microphone and solved the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 26, 2018 Mar 26, 2018

Copy link to clipboard

Copied

LATEST

..Or you could just turn off the microphone input (blue microphone icon on the right side of your screen -turns grey when clicked off). You will be able to record with no pop up and it will be silent as you need it to be.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines