Open GL failed on intel G4400

Community Beginner ,
Feb 25, 2020 Feb 25, 2020

Copy link to clipboard

Copied

Hi, I have installed character animator 3.0 but it's showing open GL error.... The software require 3.2 open GL version, but I already have open GL version 4.4 on my intel dual core process (6 gen).... I've even used character animator on my pc a few times but Everytime i setup windows it shows this problem.... before setting up windows I've check my open GL version it was 4.4 and the software was running perfectly.... But after windows setup it says my open GL version is 1.2.... and the software is also having an open GL error.... Is there any way to use full version of my processers open GL all the time to use Adobe CH or do i have to get a graphics card to use the software....

Thanks....

TOPICS
Download and install

Views

401

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 25, 2020 Feb 25, 2020

Copy link to clipboard

Copied

LATEST

I just found the solution... I activate my windows and restarted my PC after that i can use full space of open GL(4.4 dual core 6th gen) version.... And the software is working nicely....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines