please check why i cant able to assign gestures to my character in CH in rig mode, its only layer 1

Explorer ,
Sep 08, 2020 Sep 08, 2020

Copy link to clipboard

Copied

Screenshot (36).pngScreenshot (37).png

TOPICS
FAQ , How to , Puppet movement , Rigging

Views

173

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Sep 11, 2020 Sep 11, 2020
sir, the issue has been solved , as i have uninstall the software and downaloded updated one , now everything is ok.may be it was fault of software

Likes

Translate

Translate
LEGEND ,
Sep 08, 2020 Sep 08, 2020

Copy link to clipboard

Copied

I think its recommended to make the root layer independent (eg rename it "+character"). Also i would delete the template layer you have hidden if not needed any more. Usually names like "layer1" indicate the group was not named when imported, but yours is, so i am confused.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 08, 2020 Sep 08, 2020

Copy link to clipboard

Copied

yeah , even i am confused too , how it is not showing the actual layers ??

what i should do now??

and how i can delete the template? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 08, 2020 Sep 08, 2020

Copy link to clipboard

Copied

If you select "edit original" it should bring up photoshop on the file it is using. Then in photoshop delete the template layer (i think right click on the layer in photoshop and delete layer will be an option - sorry, not a photoshop expert).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 08, 2020 Sep 08, 2020

Copy link to clipboard

Copied

but, i have made it in Illustrator not in photoshop

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 08, 2020 Sep 08, 2020

Copy link to clipboard

Copied

Err, yeah (blush). 

I would still as a first step make sure if you 'edit original" does it open up the same file.

 

The layers discussion is still the same. Make the root independent, remove the template layer. I am hoping this will clear it up. But it is definitely strange.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 08, 2020 Sep 08, 2020

Copy link to clipboard

Copied

how to make the root independent , how to delete template ??

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 08, 2020 Sep 08, 2020

Copy link to clipboard

Copied

From inside character animator, if you pick "edit original" from the menu it guarantees to start up photoshop or illustrator on the file it is using. This is just in case character animator is using a different copy of the file than you are expecting.

 

In illustrator, the root layer shown in the screenshot is called "character". I think you can right click and rename this layer to "+character". The leading "+" character is a hint to CH to make the layer independent. after you save the file in illustrator (don't use save as!) CH, go back to CH window. It should say processing or similar as it notices the file on disk has changed.

 

To delete the layer, i think you can right click on a layer and select "delete layer" to remove it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 09, 2020 Sep 09, 2020

Copy link to clipboard

Copied

when i just right click on template file , nothing happens , even click again and again it just nothing happened!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 09, 2020 Sep 09, 2020

Copy link to clipboard

Copied

Sorry, i was doing it from memory. If you click on the layer it should highlight it to confirm its selected. The menu is in the top right corner of the layers panel, when I click on a layer called "body" it comes up with 'Delete "body"' as a menu item. There is also a delete icon in bottom right corner of the panel. To rename, double click over the existing name and it will allow you to type in a new name.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 09, 2020 Sep 09, 2020

Copy link to clipboard

Copied

okay,

listen bro, i uninstall the character animator software that i have now , and installed 2020 software and it worked there perfectly.

may be it was a software fault

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 08, 2020 Sep 08, 2020

Copy link to clipboard

Copied

Hey coming here from your YouTube comment. One issue is your versions might be mismatched. You're using Character Animator 2.0.1 and it seems like a newer version of Illustrator, but CH is up to v3.3.1 now. Updating might help.

 

I would also try renaming the file to not have a dot in it. It might be the case that CH thinks it's a ".strawberry" file instead of an ".ai" file.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 08, 2020 Sep 08, 2020

Copy link to clipboard

Copied

okay i am changing the name , and saving it again without dot

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 08, 2020 Sep 08, 2020

Copy link to clipboard

Copied

even i changed the name and saved it without the dot , but again the same thing happened , cant make out why it showing layer 1 and thats it nothing more..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 08, 2020 Sep 08, 2020

Copy link to clipboard

Copied

Are you 100% sure you are importing a layered AI file? Because the way it's importing it seems to think it's a non-layered static image. That's what you would see if it were a JPG or PNG, for example.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 09, 2020 Sep 09, 2020

Copy link to clipboard

Copied

yeah sir, i am doing exactly the ai file, 

and i have imported it about 20 times , same result , that layer 1 is still written !!!

what to do?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 09, 2020 Sep 09, 2020

Copy link to clipboard

Copied

Could you please send me your AI file? You can post a link to it here or DM me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 10, 2020 Sep 10, 2020

Copy link to clipboard

Copied

okay i am posting, but it is saying not supported

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 10, 2020 Sep 10, 2020

Copy link to clipboard

Copied

You can post it to a cloud service like Creative Cloud, Dropbox, Google Drive, etc - and share a link here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 11, 2020 Sep 11, 2020

Copy link to clipboard

Copied

LATEST

sir, the issue has been solved , as i have uninstall the software and downaloded updated one , now everything is ok.

may be it was fault of software

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines